Commit f2791176 authored by Rolf Forst's avatar Rolf Forst
Browse files

Fix - Plugin also supports WP single installations

parent fdaa5c68
......@@ -68,8 +68,6 @@ function systemRequirements(): string
$error = sprintf(__('The server is running PHP version %s. The Plugin requires at least PHP version %s.', 'rrze-cache'), PHP_VERSION, RRZE_PHP_VERSION);
} elseif (version_compare($GLOBALS['wp_version'], RRZE_WP_VERSION, '<')) {
$error = sprintf(__('The server is running WordPress version %s. The Plugin requires at least WordPress version %s.', 'rrze-cache'), $GLOBALS['wp_version'], RRZE_WP_VERSION);
} elseif (!is_multisite()) {
$error = __('The plugin is compatible only with WordPress Multisite.', 'rrze-cache');
}
return $error;
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment